,

Metasploitable

Metasploitable est un serveur sous Ubuntu 8.0.4 server. Un certain nombre de services vulnérables sont inclus : tomcat, distcc, tkiwiki, twiki et un serveur de base de données MySQL.

  • Temps de compromission : 60
  • Système d'exploitation : linux

15 Salles disponibles

Salle Environnement virtuel choisi par les joueurs État Nombre d'attaquant
ctf01 Droopy : v0.2 running
Temps restant : 01:59:46
1
Alphys
ctf02 /dev/random : Relativity running
Temps restant : 01:35:36
1
h74n
ctf03 Kioptrix level 3 running
Temps restant : 02:44:40
1
BigB
ctf04 Aucune en attente 0
ctf05 Aucune en attente 0
ctf06 Aucune en attente 0
ctf07 Aucune en attente 0
ctf08 Aucune en attente 0
ctf09 Aucune en attente 0
ctf10 Aucune en attente 0
ctf11 Aucune en attente 0
ctf12 Aucune en attente 0
ctf13 Aucune en attente 0
ctf14 Aucune en attente 0
ctf15 Aucune en attente 0